Author Topic: Cognos reports not being updated  (Read 86 times)

0 Members and 1 Guest are viewing this topic.

Offline JusticeLeague

  • Sr. Member
  • *
  • Posts: 366
  • Karma: +1/-0
    • View Profile
Cognos reports not being updated
« on: September 05, 2014, 08:29:56 AM »
Question, i have this weird behavior in the system where some of the cognos reports are not updated. But when access the database tables and framework model, both retrieves updated data. What could be the problem here?

Is it on the database design, caching issue or browser issue? Even when i access query studio, data is not being updated.

Help pls.

Thanks.

Techronnati | where technology never sleeps

Cognos reports not being updated
« on: September 05, 2014, 08:29:56 AM »

Mountain View

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
186 Views
Last post August 15, 2008, 07:54:46 AM
by rpmolecule
0 Replies
125 Views
Last post November 08, 2008, 03:09:55 PM
by CyborgRepublic
1 Replies
134 Views
Last post August 07, 2014, 03:21:09 AM
by Transformer10
0 Replies
77 Views
Last post October 20, 2016, 01:01:35 AM
by Corps
4 Replies
369 Views
Last post June 26, 2017, 06:21:56 AM
by MrSpecialist

Posting Disclaimer: Any individual may post a message in this forum and may do so anonymously. Therefore, the sole author is exclusively and entirely responsible for all opinions in that message. They do not represent the official opinions of Techronnati, its administrators or moderators or the Techronnati Management. Techronnati is merely acting as an impartial conduit for constitutionally protected free speech and is not responsible and will not be held liable for the content of such messages. All images and service logos are trademarks of their respective owners.